Back to overview
Downtime

Investigating internal incident

Feb 20 at 12:30pm WET
Affected services
Webapp
API

Updated
Feb 20 at 07:19pm WET

Service to our API has been restored by our internal service provider, we will continue to monitor. Orders may take longer to process during the first few hours due to increased demand.

Updated
Feb 20 at 07:08pm WET

We are awaiting an update from our infrastructure provider's service support team, we expect an update from them within the hour.

Updated
Feb 20 at 05:43pm WET

We are completing the last final checks with our infrastructure provider, we will provide another update within an hour.

Updated
Feb 20 at 03:50pm WET

We are still talking to our infrastructure provider, we expect to be able to provide another update within the next two hours.

Created
Feb 20 at 12:30pm WET

We are currently investigating an internal incident, As a precautionary measure, we have temporarily suspended API access.

We are working closely with our infrastructure providers to restore regular service and will provide updates as they become available.